Iceberg tourists flock to Newfoundland town

Socialise and chat about other areas of your life
Shame I didn't take 'em !

Colder 'ere than over there !

15c / 59f ....

Image

Fundy restaurant in Digby ... IN REAL TIME ... as I type.
Tide's in ... Fundy restaurant , Digby .... in REAL time ... 7.17 am.

Temperature on par with ours.

Image

Cable wharf , Halifax ... be really buzzing in an hour's time :

Image

Hall's harbour ... fairly quiet ... always good to catch the scene at high tide !

Image

Peggy's lighthouse looking rather forlorn through the mist :

Image

Across into Newfoundland , still rather chilly at Marble Mountain :

Image

No sign of any rush hour traffic at Churchill Falls ... yet ?

Image

New Brunswick ... Fredericton town hall ... waiting for the pen pushers :

Image

No sign of the morning rush hour in Veneer ?

Image
A bit light on the iceberg front ... some pics from past 24 hours while we wait for some more to pass through Iceberg Alley :

Image

Image

Image

Image

Image

Image

Image

Image

Image
Still fairly quiet on the iceberg front ... a few from yesterday :

Image

Image

Image

Image

Image

A treat ... Antarctica :

Image
Still fairly quiet ... a few from past 24 hours to keep you going :

Image

Image

Image


Image

Image

Quebec :


Image

New Brunswick ( Autumn ) :


Image

Image

That's all folks ....

Image
Chris From The Gulag

Stunning images as ever. This is deffo my favourite thead... makes my day.

Is the painting (the ship wreck one) by Casper David Freidrich? If not, it's definitely in the style of him.

I once traveled, on a student rail pass, all the way from Kent to Munich to see their collection of CDF, the largest in the word. But they had loaned his paintings to some other gallery and guess what they had replaced his section with? Two Hundred Years of British Art from, I think, the Royal Academy in London, which I'd already seen. Bloody typical!

Would you mind writing about how you manage to place your images inline with text relevant to pics between them. I've tried loads of different things and nothing works.
Would much appreciate your help as you've clearly got this inline stuff cracked.
Cheers ... painting ? ... unknown as I did not investigate beyond the painting :

https://www.google.co.uk/search?q=Caspa ... gs&imgrc=_

Image

Image

Image

Some very perspective work ... could have been a carer , me thinks ?

A sense of beauty in devastation ... my alter ego , Souvarine , would enjoy that , as would his creator , Emile Zola !

CarerLand ... before the reconstruction ?

A wasteland ready to be reborn into a new , enlightened age ?

19th. century ... can show the 21st. the way forward in many respects ... !!!

Search ... images ... click on image to view ... go to image on page ... right click COPY IMAGE LOCATION ... and paste onto thread using the Img tag above.

Works fine using both Google and Bing.

Image
Right, I’m going to follow Chris From The Gulag’s instructions to the letter. Let’s see if I can make this work.

http://www.caspardavidfriedrich.org/Wre ... ar-sea.jpg

Wreak in the Polar Sea by JDF

If this works I’ll be made up. Now I’m going to copy another Jasper David Fridrich.

http://www.caspardavidfriedrich.org/The ... e-1824.jpg

The Sea of Ice 1824

Now another one…

http://www.caspardavidfriedrich.org/Wre ... .-1835.jpg

Wreck in Moonlight (the man’s obsessed with wrecks… and why not?)

Some snow now. Bugger! Firefox unable to connect; the useless wuzzes. Try again.

http://www.caspardavidfriedrich.org/Nor ... chaft).jpg

Nordic Landscape, Spring

And again; up to 5 so far (never managed more than 3 before.)

http://www.caspardavidfriedrich.org/Oak ... -1820s.jpg

Oak in the Snow

Now for a mountain.

http://www.caspardavidfriedrich.org/The ... 824-25.jpg

The Watzmann

Now to see if I can do the same thing from my Pictures.
Don’t think this will work, can only copy it, not “copy image location.”

The actual picture is now on this word doc. Bet it doesn’t show up on preview. Only one way to find out!

The links show up, which you can click on, but no pictures... what a bummer! I've obviously done some thing wrong. I'll get there in the end.

P.S. What's an "Image Tag Above." Maybe that's what I'm doing wrong.
The images I am posting are from Google searches , not from a file.

That might explain why the images are not showing.

Image
Saj
I think you are using the url tag rather than the img ( image ) one

I've also been trying to work this out. I can sometimes post a pic from the web, but not one of my own. Think it might be because I'm using a tablet. Will try from the pc if I ever get OH off it
Image